Welcome!

The kernel problem with recent updates has been solved. Find the solution here

Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Search found 7 matches

by samineater
Mon Aug 08, 2016 11:28 am
Forum: Installation
Topic: MX-15 Custom ISO -- it was a hardware problem!
Replies: 4
Views: 1887

SOLVED -- Re: MX-15 Custom ISO -- it was a hardware problem!

@lucky9 -- Indeed, it was a problem with the hard drive. Misaligned sectors on first-gen EVO 250. ODD needs repacement, too. After further research and brushing up on some file system basics, we finally got 'er done! Thanks for your input, it helped. ----------------------------- GRUB still wouldn't...
by samineater
Thu Aug 04, 2016 8:18 pm
Forum: Package Requests/Status - MX-15/16
Topic: MX 15 Repository: The Audacious Thread
Replies: 2
Views: 917

Re: MX 15 Repository: The Audacious Thread

+1 Audacious

I just began using Audacious and like it but didn't relize it was a child of xmms.

Thanks, stevo, for the info!
by samineater
Thu Aug 04, 2016 8:12 pm
Forum: Newbies
Topic: Webcam drivers for packard bell easynote - mx14
Replies: 9
Views: 6317

Re: Webcam drivers for packard bell easynote - mx14

I hope OP is at leastbiligual (lol) -- https://doc.ubuntu-fr.org/syntek
by samineater
Thu Aug 04, 2016 7:57 pm
Forum: Installation
Topic: MX-15 Custom ISO -- it was a hardware problem!
Replies: 4
Views: 1887

Re: MX-15 Custom ISO . . . Follow-up Q

After perusing other fora, it seems random input/output errors could be due to use of the ext2 fs?
Never had the problem before, is what gets me. This is a personal laptop, not a server.\

Is xfs prone to similar problems? Salix defaults to it in auto-partitioning, is why I ask.
by samineater
Thu Aug 04, 2016 7:21 pm
Forum: Installation
Topic: MX-15 Custom ISO -- it was a hardware problem!
Replies: 4
Views: 1887

MX-15 Custom ISO -- it was a hardware problem!

After spending most of th past three days trying to get my modded Lenovo G560 up and running again, first with MX-15 then with antiX-16, I finally noticed an error message run by that informed me of an "input-output error on /dev/sr0 at sector 14814," then noted the progress bar on "copying system" ...
by samineater
Mon Aug 01, 2016 3:37 am
Forum: antiX
Topic: Post-antiX-16-Base_x64 Install Questions
Replies: 7
Views: 3550

Re: Post-antiX-16-Base_x64 Install Questions

Gracias, lucky9, skidoo and dolphin_oracle -- will comment out deb-multimedia and look into other issues when I return from a trip to the big city in a couple days. You'll hear back from me then. Take care -- it's crazy out there!
by samineater
Sun Jul 31, 2016 1:08 pm
Forum: antiX
Topic: Post-antiX-16-Base_x64 Install Questions
Replies: 7
Views: 3550

Post-antiX-16-Base_x64 Install Questions

I'm working on a base install, have restored /etc/apt/sources.list with smxi, and have installed LXDE and IceWM. Info from inxi is included below: root@bt:~# inxi -bCrwNd -! 31 System: Kernel: 4.4.10-antix.1-amd64-smp x86_64 (64 bit) Desktop: LXDE (Openbox 3.5.2) Distro: antiX-16_x64-base Berta Cáce...

Go to advanced search