Welcome!
Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Search found 364 matches

by penguin
Wed Jun 12, 2019 2:47 am
Forum: General
Topic: Planned Buster release 7-6-19
Replies: 9
Views: 527

Re: Planned Buster release 7-6-19

Till now I have tried Debian 10, 2 times on Sparky Linux. Lastly on the last week. Not bad at all with some small issues. I will suggest a careful investigation. Do not be in worry to be on time.I see totally logically to be a little bit late on launching of MX 19, instead having a lot of small issu...
by penguin
Mon Jun 10, 2019 4:41 pm
Forum: Bugs and Non-Package Requests Forum
Topic: ksnip 1.6 from test repo does not run [SOLVED]
Replies: 12
Views: 343

Re: ksnip 1.6 from test repo does not run [SOLVED]

Yes, since the build process did not automatically add the dependency for the newer library version, the packager can manually add it to the "Depends:" field in debian/control, then rebuild. They can update the "Qt 4.8" part in the description, too, that's another minor bug. l Ksnip is a Qt 4.8 bas...
by penguin
Mon Jun 10, 2019 3:09 pm
Forum: Bugs and Non-Package Requests Forum
Topic: ksnip 1.6 from test repo does not run [SOLVED]
Replies: 12
Views: 343

Re: ksnip 1.6 from test repo does not run

libkimageannotator version 0.0.2-1 is installed in my system. Aha! Because the libkimageannotator dependency in ksnip_1.6 was not versioned, the older library version was not upgraded. If you go back to the Test repo in mxpi, uncheck the Hide library & development packages box & upgrade libkimagean...
by penguin
Mon Jun 10, 2019 2:23 pm
Forum: Bugs and Non-Package Requests Forum
Topic: ksnip 1.6 from test repo does not run [SOLVED]
Replies: 12
Views: 343

Re: ksnip 1.6 from test repo does not run

It runs fine here on a mature install. Chris Sorry Chris, because I am not native speaker. What means mature install ? Investigating in Synaptic for kImageAnnotator > said.... kImageAnnotator depends on kColorPicker which needs to be installed before building kImageAnnotator. Has any connection wit...
by penguin
Mon Jun 10, 2019 2:22 pm
Forum: Bugs and Non-Package Requests Forum
Topic: ksnip 1.6 from test repo does not run [SOLVED]
Replies: 12
Views: 343

Re: ksnip 1.6 from test repo does not run

As I remember I had ksnip before but a version 1.5 ( a deb found and installed from net because MX still has version 1.4 in Stable repo). Anyway. I updated to ksnip to version 1.6 from test repo and ksnip does not run > error from terminal mentioned above in my previous post. I removed this version ...
by penguin
Mon Jun 10, 2019 2:11 pm
Forum: MX Help
Topic: Repo help [SOLVED]
Replies: 2
Views: 185

Re: Repo help

Do you use the virtual box in MX Linux ? Try in this way.. MX Tools > Fix Gpg Keys. If this not function.... Dissactivate virtualbox repo from synaptic as follow : Open Synaptic > Repositories and untick virtualbox repo or simply remove it. As per Opera the fastest way is : remove it and reinstall i...
by penguin
Mon Jun 10, 2019 1:55 pm
Forum: Bugs and Non-Package Requests Forum
Topic: ksnip 1.6 from test repo does not run [SOLVED]
Replies: 12
Views: 343

ksnip 1.6 from test repo does not run [SOLVED]

ksnip 1.6 from test repo does not run.
running in terminal shows the follow error.

Code: Select all

ksnip: error while loading shared libraries: libkImageAnnotator.so.0.1.0: cannot open shared object file: No such file or directory
by penguin
Thu Jun 06, 2019 2:14 pm
Forum: MX Help
Topic: MX dual boot with preinstalled WIN10
Replies: 29
Views: 918

Re: MX dual boot with preinstalled WIN10

I@keep. Believe me. It is not so difficulty. Not at all.DO not complicate things. You have Windows installed ? Good. Have you installed by your self or was preinstalled ? Before going in Linux and you have not idea what you are doing,have a look to some videos in internet. There are thousand in inte...
by penguin
Thu Jun 06, 2019 1:47 pm
Forum: Installation
Topic: Laptop question (Solved)
Replies: 5
Views: 444

Re: Laptop question

If you ever want to dual boot with windows: UEFI. See the wiki for more info on that. Still I persist. Use first Legacy mode.If everything goes fine....if not, use EFI mode. When you install Windows, try to install without reserved partition.Learn how you can do that. But also if your Windows is in...
by penguin
Thu Jun 06, 2019 1:34 pm
Forum: MX Help
Topic: [solved] Reinstalling grub, but what do I pick?
Replies: 13
Views: 486

Re: [solved] Reinstalling grub, but what do I pick?

I have experimented a lot. A lot. I have installed MX Linux and Sparky Linux, Arch times ago and I have transfered successfully in other laptops in my way. For MX Linux the fast end the best way I have found is. Install MX Linux in legacy mode (disable UEFI form BIOS). If you have 8 gb of ram, do no...

Go to advanced search