Welcome!

The kernel problem with recent updates has been solved. Find the solution here

Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Search found 433 matches

by eugen-b
Fri Nov 25, 2016 9:32 am
Forum: General
Topic: MX-16 (Metamorphosis) RC1 available for testing
Replies: 283
Views: 45870

Re: MX-16 (Metamorphosis) RC1 available for testing

Live USB with 64bit version works fine on Intel Atom 230 machine. - a boot message that ondemand governor doesn't exist (well, the CPU has only one frequency, maybe that's why) - the start of the desktop is a bit slow, get the panel partially available (the two launchers, the empty systray), but the...
by eugen-b
Fri Nov 04, 2016 7:57 pm
Forum: Bugs and Non-Package Requests Forum
Topic: Encrypted Hard Disk install
Replies: 3
Views: 2585

Re: Encrypted Hard Disk install

In a nutshell for encrypted / : Prepare all the encryption volumes, then install MX to a partition, then copy everything with cp -a to the encrypted volume, then adjust /etc/fstab, chroot the volume, install and update Grub. Would be great to have an easy way for encrypted install, but I can warn th...
by eugen-b
Fri Nov 04, 2016 11:54 am
Forum: General
Topic: MX-16 public-beta1 available for testing.
Replies: 460
Views: 63672

Re: MX-16 public-beta1 available for testing.

The live USB boots fine on Intel Atom 230 machine. The exfat SD card doesn't mount from first trial, udevil (or what) needs some time to initialise. Otherwise great, the new theming in particular! On panel Window buttons I would untick "Show windows from all workspaces or viewpoints", workspaces are...
by eugen-b
Fri Nov 04, 2016 9:32 am
Forum: General
Topic: Distrowatch Page
Replies: 44
Views: 7912

Re: Distrowatch Page

Congratulations, MX Team! A dedicated Distowatch listing and the availability of MX 16 Beta 1 are the fruits of your good work! Recently I had a discussion about which distro to recommend on Manjaro forum and about 5-10 people recommended MX out of nowhere. You have become a top insiders' tip! :numb...
by eugen-b
Tue Apr 26, 2016 2:15 pm
Forum: Site Help
Topic: Are we live?
Replies: 41
Views: 10076

Re: Are we live?

Looks nice, on terminal based browsers, too. Not as "special" as before, but might be due to technological choices and constraints. Thanks for your work to all who made it possible!
by eugen-b
Mon Apr 25, 2016 1:50 pm
Forum: Hardware /Configuration
Topic: xserver-xorg-video-modesetting instead of xf86-video-intel
Replies: 16
Views: 12119

Re: xserver-xorg-video-modesetting instead of xf86-video-int

It didn't work for me anyway. I guess, my machine isn't capable of "AccelMethod" "glamor", it threw the same error in Xorg.0.log as before. But I would recommend to test modesetting driver to anybody who wants to try the testing repo. The results are reportedly remarkable. Even with with intel drive...
by eugen-b
Mon Apr 25, 2016 1:27 pm
Forum: Hardware /Configuration
Topic: xserver-xorg-video-modesetting instead of xf86-video-intel
Replies: 16
Views: 12119

Re: xserver-xorg-video-modesetting instead of xf86-video-int

make-xorg-conf modesetting works, so it was just a typo of BitJam, thank!:)
by eugen-b
Mon Apr 25, 2016 1:04 pm
Forum: Hardware /Configuration
Topic: xserver-xorg-video-modesetting instead of xf86-video-intel
Replies: 16
Views: 12119

Re: xserver-xorg-video-modesetting instead of xf86-video-int

Thanks so much! But I have a problem, I don't have the command make-xorg. Which package do I need to install? I'm running anitX-16-a1, but I uninstalled some stuff and installed some other stuff.
by eugen-b
Mon Apr 25, 2016 6:02 am
Forum: Hardware /Configuration
Topic: xserver-xorg-video-modesetting instead of xf86-video-intel
Replies: 16
Views: 12119

Re: xserver-xorg-video-modesetting instead of xf86-video-int

I tried booting with modesetting driver, but it is failing. First I edited /etc/X11/xorg.conf -> Driver "modesetting". Then uninstalled xserver-xorg-video-intel. Tried creating /etc/modprobe.d/i915-kms.conf with options i915 modeset=1, but no luck. The last errors in Xorg.0.log are always [ 27.335] ...
by eugen-b
Sat Apr 23, 2016 5:13 pm
Forum: Hardware /Configuration
Topic: xserver-xorg-video-modesetting instead of xf86-video-intel
Replies: 16
Views: 12119

xserver-xorg-video-modesetting instead of xf86-video-intel

Hello, I got the info from another distro that it would give better performance to use xserver-xorg-video-modesetting instead of xf86-video-intel on Intel GPU machines. https://packages.debian.org/stretch/xserver-xorg-video-intel The use of this driver is discouraged if your hw is new enough (ca. 20...

Go to advanced search