Welcome!

The kernel problem with recent updates has been solved. Find the solution here

Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Search found 489 matches

by Head_on_a_Stick
Sun Aug 18, 2019 11:11 am
Forum: Chat
Topic: What Linux Needs To Do To Reach The Masses.
Replies: 62
Views: 5558

Re: What Linux Needs To Do To Reach The Masses.

Linux needs more people like that, who personally help newbies with installation, initial hardware issues if there are any, learning their way around the distro, how to do updates and backups, and how to install and use Linux alternatives to Windows apps. Isn't that what search engines are for? :p ...
by Head_on_a_Stick
Sun Aug 18, 2019 11:07 am
Forum: MX Help
Topic: Root terminal icon
Replies: 10
Views: 779

Re: Root terminal icon

There's only one problem. The terminal isn't root now. Change the first APP line in fehlix's script to APP='/usr/bin/gksu /usr/bin/x-terminal-emulator' But please note that running the entire terminal emulator as root is a really bad idea, the gksu package has been removed from Debian 10 for exactl...
by Head_on_a_Stick
Sat Aug 17, 2019 4:56 pm
Forum: Chat
Topic: What Linux Needs To Do To Reach The Masses.
Replies: 62
Views: 5558

Re: What Linux Needs To Do To Reach The Masses.

Somebody should try fixing some of the problems listed in this book — it's over 25 years old now and still relevant...

And anyway why do we want more users? The only ones left by now are the pure consumers and GNU/Linux needs a significant proportion of it's users to be providers.
by Head_on_a_Stick
Sat Aug 17, 2019 4:45 pm
Forum: General
Topic: xfce 4.14 released
Replies: 43
Views: 4950

Re: xfce 4.14 released

So the quickest method for AMD would be to apply the tear-free in MX Tweak? Using the XFCE compositor without the TearFree option enabled causes terrible screen corruption on my hardware whenever a window or it's contents move. Enabling the TearFree option removes the corruption and allows the nati...
by Head_on_a_Stick
Sat Aug 17, 2019 4:12 pm
Forum: General
Topic: xfce 4.14 released
Replies: 43
Views: 4950

Re: xfce 4.14 released

We are getting some input now from the XFCE developers that the 4.14 XFCE compositor may have some issues with the default glx backend with AMD and Nvidia graphics drivers. AMD seems to work better with xrender. We are discussing making that easy to set in MX Tweak instead of the rather obscure com...
by Head_on_a_Stick
Thu Aug 08, 2019 3:36 pm
Forum: MX Help
Topic: wifi that no longer works
Replies: 38
Views: 2631

Re: wifi that no longer works

If I start from a live usb can I find the necessary configurations and copy them in the installed version? Well we can compare the loaded modules and rfkill status for both the live and installed systems: lsmod | grep hp /usr/sbin/rfkill list @j2mcgreg: nice search-fu but we already tried that ;)
by Head_on_a_Stick
Thu Aug 08, 2019 3:33 pm
Forum: MX Help
Topic: [SOLVED] gufw firewall cannot be installed
Replies: 24
Views: 1452

Re: gufw firewall cannot be installed

*** 2.18.6-1~deb9u1.0 100 100 /var/lib/dpkg/status That's been installed from a .deb so try sudo apt update sudo aptitude install libwebkit2gtk-4.0-37=2.24.3-1~mx17+1 sudo aptitude install gufw The commands may offer several different solutions, go through them all and post them here if you're not ...
by Head_on_a_Stick
Thu Aug 08, 2019 6:50 am
Forum: MX Help
Topic: [SOLVED] gufw firewall cannot be installed
Replies: 24
Views: 1452

Re: gufw firewall cannot be installed

Can we see

Code: Select all

apt policy libwebkit2gtk-4.0-37
You could update & upgrade the system and then try installing gufw again, perhaps your package database is outdated.
by Head_on_a_Stick
Thu Aug 08, 2019 6:18 am
Forum: MX Help
Topic: wifi that no longer works
Replies: 38
Views: 2631

Re: wifi that no longer works

Looks like the module has no parameters to adjust, sadly.

I'm out of ideas here but if it works in the live environment then it should work in the installed system :confused:
by Head_on_a_Stick
Wed Aug 07, 2019 5:11 pm
Forum: Installation
Topic: [SOLVED] HELP Install MX 18.2 on UEFI HP STREAM 14
Replies: 5
Views: 1318

Re: HELP Install MX 18.2 on UEFI HP STREAM 14

Disabling Fast Boot [sic] is also recommend but using UEFI mode should be fine.

I would also recommend setting Windows to use UTC if you want to dual boot: https://wiki.archlinux.org/index.php/Sy ... in_Windows

Go to advanced search