Welcome!

The kernel problem with recent updates has been solved. Find the solution here

Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Search found 285 matches

by Topher
Wed May 29, 2019 2:27 pm
Forum: MX Help
Topic: (Solved) Need help getting to data in a separate partition
Replies: 9
Views: 1374

Re: Need help getting to data in a separate partition

fehlix: [/quote]You might help thunar a bit to display internal fstab-mounted drives, through it's gvfs-backend. Like this:[/quote]
Thunar used to display all my partitions in MX16, now it displays all the partitions except that one. Is it because it is mounted?
by Topher
Wed May 29, 2019 2:19 pm
Forum: MX Help
Topic: (Solved) Need help getting to data in a separate partition
Replies: 9
Views: 1374

Re: Need help getting to data in a separate partition

mxer:
Sounds to me like you don't own the mount point, check your permissions.
Are you saying I should change the directory owner in /mnt for /b7_Data from root to me?
by Topher
Wed May 29, 2019 12:55 pm
Forum: MX Help
Topic: (Solved) Need help getting to data in a separate partition
Replies: 9
Views: 1374

Re: Need help getting to data in a separate partition

Okay, I changed the fstab file and nothing seemed to change. But when I double clicked on the file Dolphin does open the file. I am not used to having to double click, so will have to change Dolphin. Maybe I didn't need to change the fstab file after all. But Thunar still does not see that partition...
by Topher
Wed May 29, 2019 12:20 pm
Forum: MX Help
Topic: (Solved) Need help getting to data in a separate partition
Replies: 9
Views: 1374

(Solved) Need help getting to data in a separate partition

I have installed MX18.1 and have a separate partition (b7_Data) for my data files but I cannot get to them for some reason to symlink the data files to /home. I have been able to do this before but this time I can't seem to sort it out. Thunar does not see that partition at all Root Thunar can see t...
by Topher
Thu May 02, 2019 12:36 am
Forum: MX Help
Topic: Looks like hardware problem - Solved
Replies: 10
Views: 617

Re: Looks like hardware problem

Since my wife is in the beginning stages of dementia and can't use her computer anymore, I took the easy way out and took over her computer. I took out her hard drives and put mine then booted up to see that everything worked as it should. Then was able to install MX18 on a spare partition and start...
by Topher
Wed May 01, 2019 2:00 pm
Forum: MX Help
Topic: Looks like hardware problem - Solved
Replies: 10
Views: 617

Re: Looks like hardware problem

I just tried the ports in the back and the result was the same. The computer just does not see the flash drive as a bootable device when I try to choose what device to boot from. And using PLOP still gives me the 1st screen with the MX logo and goes no further. I don't quite know what to look for in...
by Topher
Wed May 01, 2019 1:40 pm
Forum: MX Help
Topic: Looks like hardware problem - Solved
Replies: 10
Views: 617

Re: Looks like hardware problem

Are you using ports on the back panel or the front?
I am using the front as the back ones are hard to get to. But I will try that and see.
by Topher
Wed May 01, 2019 1:19 pm
Forum: MX Help
Topic: Looks like hardware problem - Solved
Replies: 10
Views: 617

Looks like hardware problem - Solved

I believe I have a hardware problem and need some advice. I have been trying to install the latest MX release and my computer doesn't want to boot from my flash drive. I have tried two different flash drives in case that was the issue but both those flash drives worked on another PC and a laptop. I ...
by Topher
Tue Aug 14, 2018 4:36 pm
Forum: MX Help
Topic: Solved - Using MX-16 - A Scanning problem
Replies: 4
Views: 521

Re: Using MX-16 - A Scanning problem

Thank you for getting me to try changing the settings. What I got was automatic worked OK. But what blew me away was that Letter setting gave me legal size and Legal setting gave me Letter size. That obviously is just backwards! :confused:
by Topher
Tue Aug 14, 2018 3:52 pm
Forum: MX Help
Topic: Solved - Using MX-16 - A Scanning problem
Replies: 4
Views: 521

Re: Using MX-16 - A Scanning problem

I used the crop feature with simplescan to get my documents scanned in that I needed. But that shouldn't be the normal way. What setting am I missing???

Go to advanced search