Welcome!

The kernel problem with recent updates has been solved. Find the solution here

Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

(Solved) A Time problem

Help for Current Versions of MX
Post Reply
User avatar
Topher
Forum Regular
Forum Regular
Posts: 814
Joined: Sun Feb 10, 2008 5:37 pm

(Solved) A Time problem

#1

Post by Topher » Wed Jun 05, 2019 8:20 am

I installed MX18 using local time and I use the Korganizer calendar. When I boot up I get the pop-up from KAlarm: Time zones are not accessible: KAlarm will use the UTC time zone. (The KDE time zone service is not available: check that ktimezoned is installed.)
So because ktimezoned is not installed all my event times are off by six hours. I cannot find ktimezoned in our repository. Can someone please add it?
Last edited by Topher on Wed Jun 05, 2019 10:04 am, edited 1 time in total.
MX16 MoBo ASUS M4A88TD-V EVO/USB3 CPU AMD Phenom II X4 945 PSU CORSAIR CX500 (CMPSU-500CX) RAM Crucial CT2KIT25664BA1339 HD WD5000AAKX Wireless EDIMAX EW 7128g

User avatar
kmathern
Developer
Posts: 9711
Joined: Wed Jul 12, 2006 2:26 pm

Re: A Time problem

#2

Post by kmathern » Wed Jun 05, 2019 8:46 am

From some search results I've seen (for example: https://ubuntuforums.org/showthread.php ... st13419211) it looks like installing plasma-workspace might fix it.

User avatar
Topher
Forum Regular
Forum Regular
Posts: 814
Joined: Sun Feb 10, 2008 5:37 pm

Re: A Time problem

#3

Post by Topher » Wed Jun 05, 2019 9:14 am

Synaptic says that installing plasma-workspace will Remove your plasma 4. But I don't see any plasma 4 things installed, they seem to be plasma 5 things and a libplasma3. Just checking to make sure I don't mess things up. :confused:

added: And it wants to bring a ton of stuff with it.
MX16 MoBo ASUS M4A88TD-V EVO/USB3 CPU AMD Phenom II X4 945 PSU CORSAIR CX500 (CMPSU-500CX) RAM Crucial CT2KIT25664BA1339 HD WD5000AAKX Wireless EDIMAX EW 7128g

User avatar
Topher
Forum Regular
Forum Regular
Posts: 814
Joined: Sun Feb 10, 2008 5:37 pm

Re: A Time problem

#4

Post by Topher » Wed Jun 05, 2019 10:04 am

Installing plasma-workspace did the trick.
Thank you for the help. :number1:
MX16 MoBo ASUS M4A88TD-V EVO/USB3 CPU AMD Phenom II X4 945 PSU CORSAIR CX500 (CMPSU-500CX) RAM Crucial CT2KIT25664BA1339 HD WD5000AAKX Wireless EDIMAX EW 7128g

Post Reply

Return to “MX Help”