Welcome!

The kernel problem with recent updates has been solved. Find the solution here

Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Repo help [SOLVED]

Help for Current Versions of MX
Post Reply
User avatar
penguin
Forum Regular
Forum Regular
Posts: 375
Joined: Wed Jan 04, 2017 3:15 pm

Re: Repo help

#1

Post by penguin » Mon Jun 10, 2019 2:11 pm

Do you use the virtual box in MX Linux ?

Try in this way.. MX Tools > Fix Gpg Keys.
If this not function....
Dissactivate virtualbox repo from synaptic as follow : Open Synaptic > Repositories and untick virtualbox repo or simply remove it. As per Opera the fastest way is : remove it and reinstall it.
You have messed up with files inside repo directory /etc/apt/ ... )

Post Reply

Return to “MX Help”