Welcome!

The kernel problem with recent updates has been solved. Find the solution here

Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Managing groups in xfce

Topics/Questions/Guides about Windows Managers and Desktop Environments (other than KDE) should go here.
Post Reply
User avatar
robert1
Forum Regular
Forum Regular
Posts: 204
Joined: Thu Jul 12, 2007 11:19 pm

Managing groups in xfce

#1

Post by robert1 » Sun Apr 20, 2014 9:35 pm

Hi All
i have MX-14 successfully installed as a VM in VirtualBox as a guest with the Virtualbox Guest extentions installed. while setting VBox up on my host system, i mapped a shared folder on my host system. im MX-14, the shared folder shows up in /media as sf_mp3. (that is the folders name on my host system). the problem is that i can only access the file in root file manager. according to the VBox users manual, in order for me to access that folder, i have to add my user to the vboxuser group.
how would i go about doing that? i understand that there is a command to do that but i don't know what it is. any help is appreciated.

B.T.W. MX-14 looks nice.

User avatar
dolphin_oracle
Forum Veteran
Forum Veteran
Posts: 11788
Joined: Sun Dec 16, 2007 1:17 pm

Re: Managing groups in xfce

#2

Post by dolphin_oracle » Sun Apr 20, 2014 9:40 pm

use the mx-user app in the menu to add your user to the vboxuser group. its pretty slick app.
http://www.youtube.com/runwiththedolphin
lenovo ThinkPad T530 - MX-18
lenovo s21e - MX-18, antiX-17.3.1 (live-USB)
FYI: mx "test" repo is not the same thing as debian testing repo.

User avatar
robert1
Forum Regular
Forum Regular
Posts: 204
Joined: Thu Jul 12, 2007 11:19 pm

Re: Managing groups in xfce [Solved}

#3

Post by robert1 » Sun Apr 20, 2014 11:05 pm

i found the command:
Terminal as root - gpasswd -a [user] [group].
that fixed it.

Post Reply

Return to “Other WMs / DEs”