Welcome!

The kernel problem with recent updates has been solved. Find the solution here

Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

no sound from sound card on ibm thinkpad 600

Post Reply
techseptic
Forum Novice
Forum  Novice
Posts: 1
Joined: Sun Jan 17, 2016 1:17 pm

no sound from sound card on ibm thinkpad 600

#1

Post by techseptic » Sun Jan 17, 2016 1:32 pm

Installed anti-15 on ibm thinkpad 600.
Tried to get sound card working by using steps on mepis wiki page :Snd-cs4236.
Did step 1, copying and pasting configuration file into /etc/modprobe.d/alsa

Step 2 is where I have the problem:
running in root "update-modules" bash tells me that it cannot find the command.

Is there a new command or series of steps that does what "update-modules" did before it was removed from bash?

User avatar
KernSpy
Forum Regular
Forum Regular
Posts: 635
Joined: Wed Nov 05, 2014 10:09 pm

Re: no sound from sound card on ibm thinkpad 600

#2

Post by KernSpy » Sun Jan 17, 2016 1:47 pm

Hi techseptic and welcome to the forum. :smile:

I'm not to skilled and I don't know much about AntiX 15 .. There is an AntiX / Mepis wiki that you might look at. Some of the other folks should be along soon. I'm 'guessing" that it may have something to do with GPG settings, but I don't know.

http://www.mepiscommunity.org/wiki/helpfiles

http://www.mepiscommunity.org/wiki/all

Kern...
MX-18.2_x64 | System76 Galago UltraPro / Clevo W740SU | Intel Core i7-4770HQ | Intel Iris Pro Graphics 5200 | 16 GB DDR3 | Intel 530 series mSATA SSD - 240-GB | WD7500BPKX - 750-GB | Intel HD Audio. Note: [System76] and the Galago's neutered UEFI

User avatar
dolphin_oracle
Developer
Posts: 12548
Joined: Sun Dec 16, 2007 1:17 pm

Re: no sound from sound card on ibm thinkpad 600

#3

Post by dolphin_oracle » Sun Jan 17, 2016 2:46 pm

you can try depmod -a

if the modules in question is already present, this step is probably unnecessary.
http://www.youtube.com/runwiththedolphin
lenovo ThinkPad T530 - MX-18.3
lenovo s21e - antiX-19 beta 2 (live-USB)
FYI: mx "test" repo is not the same thing as debian testing repo.

Post Reply

Return to “antiX”