The kernel problem with recent updates has been solved. Find the solution here

Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

M11 -- dropping a signature into a pdf

This forum is intended for the discussion around the use of MEPIS in an office setting as distinct from home or indivicual usage. Examples include mail merge, database construction, hardware sharing, advertising, etc..
User avatar
Posts: 2838
Joined: Fri Dec 12, 2008 10:31 am

Re: M11 -- dropping a signature into a pdf


Post by Richard » Mon Jul 07, 2014 8:48 pm

If the pdf is locked, you might want to take a look at "man qpdf".
LT: MX18.3: Thinkpad T430: DualCore, Intel i5-3320M, Ivy Bridge; 8GB RAM; 4.19.0-5-amd64; 119GB SSD 840PRO, Intel Graphics-Audio-Network

NB: antiX19b2full-xfce; MX18.3: AsusTek EeePC 1005HA: Intel DualCore Atom N270, 1GB RAM, 4.19.0-5-686, 150GB HDD

User avatar
Gordon Cooper
Forum Regular
Forum Regular
Posts: 2399
Joined: Mon Nov 21, 2011 5:50 pm

Re: M11 -- dropping a signature into a pdf


Post by Gordon Cooper » Tue Jul 08, 2014 1:39 am

Richard wrote:@Gordon,
Have you tried it in Dosbox?
I've run console apps and binaries in it.
Did very well and is less hassle than Wine.

Dosbox boggled at PDF Converter, too many dll's and extra files, but I am going to try it with some
stuff I wrote in Turbo Pascal and early Delphi.

Thanks anyway.

Post Reply

Return to “Office”