The kernel problem with recent updates has been solved. Find the solution here

Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

problem acpi error MX linux 17.1

Post Reply
User avatar
Forum Novice
Forum  Novice
Posts: 1
Joined: Tue May 07, 2019 12:48 am

problem acpi error MX linux 17.1


Post by Batealel » Tue May 07, 2019 3:11 am


today i was playing around with this distribution ( it looks awesome and very smoothly) but i noticed in the widget of the desktop the usage of the cpu so i put in the terminal htop and i see the usage of the cpu used by firefox :s

so first i go to the official page and i try to follow the recommendations in this case ( updating, disabling consuming extensions and themes, Checking Firefox hardware acceleration ...)

but the result doesn't change so i tried to download & run the nvidia driver for linux 64 bits

when i logged out i hit Ctrl+Alt+F1 to enter the virtual console

(it's required exit the x server before install it )

and then i see this on the screen

[ 0.00000] ACPI Error: [\_SB_.PCI0.XHC_.RHUB.HS11] Namespace lookup failure, AE_NOT_FOUND (20170831/dswload-210)
[ 0.00000] ACPI Exception: AE_NOT_FOUND, During name lookup/catalog (20170831 psobject-252)
[ 0.00000] ACPI Exception: AE_NOT_FOUND, (SSDT:xh_rvp08) while loading table (20170831/tbxfload-228)
[ 0.00000] ACPI Error: 1 table load failures, 7 successful (20170831/tbxfload-246)

rootMX17.1 clean 327797/30580736 files, 3547163/122320128 blocks

INIT: version 2.88 booting

Using makefile-style concurrent boot in run level S
Starting the hotplug events dispatcher systemd-udevstarting version 232
Synthesizing the initial hotplug events... done
Waiting for /dev/to be fully populated...

when this screen appears the keyboard doesn't work ..

so i have to restart..

it's a serious error ?

what should i do ?

this is the hardware specs of my pc

inxi -Fx

Code: Select all

System:    Host: nintai Kernel: 4.15.0-1-amd64 x86_64 bits: 64 compiler: gcc v: 6.3.0 
           Desktop: Xfce 4.12.3 Distro: MX-17.1_x64 Horizon May 05  2019 
           base: Debian GNU/Linux 9 (stretch) 
Machine:   Type: Desktop Mobo: ASUSTeK model: B150 PRO GAMING/AURA v: Rev X.0x 
           serial: 160572020800081 UEFI [Legacy]: American Megatrends v: 0501 date: 01/26/2016 
CPU:       Topology: Quad Core model: Intel Core i5-6400 bits: 64 type: MCP arch: Skylake-S 
           rev: 3 L2 cache: 6144 KiB 
           flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 21696 
           Speed: 800 MHz min/max: 800/3300 MHz Core speeds (MHz): 1: 800 2: 800 3: 800 4: 800 
Graphics:  Device-1: Intel HD Graphics 530 driver: i915 v: kernel bus ID: 00:02.0 
           Device-2: NVIDIA GM206 [GeForce GTX 950] driver: nvidia v: 390.77 bus ID: 01:00.0 
           Display: server: X.Org 1.19.2 driver: nvidia resolution: 1920x1080~60Hz 
           OpenGL: renderer: GeForce GTX 950/PCIe/SSE2 v: 4.6.0 NVIDIA 390.77 direct render: Yes 
Audio:     Device-1: Intel Sunrise Point-H HD Audio driver: snd_hda_intel v: kernel 
           bus ID: 00:1f.3 
           Device-2: NVIDIA driver: snd_hda_intel v: kernel bus ID: 01:00.1 
           Sound Server: ALSA v: k4.15.0-1-amd64 
Network:   Device-1: Intel Ethernet I219-V driver: e1000e v: 3.2.6-k port: N/A bus ID: 00:1f.6 
           IF: eth0 state: down mac: 34:97:f6:91:a1:b7 
           Device-2: Ralink RT3572 Wireless Adapter type: USB driver: rt2800usb bus ID: 1-1:2 
           IF: wlan0 state: up mac: 00:c0:ca:95:68:b5 
Drives:    Local Storage: total: 931.51 GiB used: 5.62 GiB (0.6%) 
           ID-1: /dev/sda vendor: Toshiba model: DT01ACA100 size: 931.51 GiB temp: 31 C 
Partition: ID-1: / size: 458.29 GiB used: 5.33 GiB (1.2%) fs: ext4 dev: /dev/sda2 
           ID-2: /home size: 454.63 GiB used: 287.9 MiB (0.1%) fs: ext4 dev: /dev/sda3 
           ID-3: swap-1 size: 2.00 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda1 
Sensors:   System Temperatures: cpu: 29.8 C mobo: 27.8 C gpu: nvidia temp: 42 C 
           Fan Speeds (RPM): cpu: 0 gpu: nvidia fan: 0% 
Info:      Processes: 194 Uptime: 1h 05m Memory: 15.52 GiB used: 1.28 GiB (8.2%) Init: SysVinit 
           runlevel: 5 Compilers: gcc: 6.3.0 Shell: bash v: 4.4.12 inxi: 3.0.24

Post Reply

Return to “Chat”