Welcome!

The kernel problem with recent updates has been solved. Find the solution here

Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

MEPIS 11 Community Repo: The Thunderbird Thread

News about updates on package status for CR packages compiled for MEPIS 11.0
User avatar
chatan
Forum Regular
Forum Regular
Posts: 756
Joined: Fri Oct 17, 2008 8:19 pm

Re: MEPIS 11 Community Repo: The Thunderbird Thread

#11

Post by chatan » Fri Jan 13, 2012 4:15 am

New install of Thunderbird 9.0 on M11 64-bit went fine.

I haven't used Thunderbird in LONG time.... I like: Autosetup of gmail IMAP and links open in Firefox out of the box.

Now I can email images with gmail very easy from digikam.
Thanks!

User avatar
Stevo
Developer
Posts: 20158
Joined: Fri Dec 15, 2006 8:07 pm

Re: MEPIS 11 Community Repo: The Thunderbird Thread

#12

Post by Stevo » Sun Feb 05, 2012 11:51 pm

Bump: Update 5 Feb 2012: Version 10.0, from the Ubuntu PPA, is now in the main testing repo. 8.5 build successful on 32-bit, so will finish that up.
"Don't touch me when I'm backporting!"

Benny the Lego packager

User avatar
chatan
Forum Regular
Forum Regular
Posts: 756
Joined: Fri Oct 17, 2008 8:19 pm

Re: MEPIS 11 Community Repo: The Thunderbird Thread

#13

Post by chatan » Mon Feb 06, 2012 9:55 am

Upgrade from 9.0 to 10.0 went fine (M11 64 bit)!

User avatar
JimC
Forum Regular
Forum Regular
Posts: 1413
Joined: Tue Jul 25, 2006 12:47 pm

Re: MEPIS 11 Community Repo: The Thunderbird Thread

#14

Post by JimC » Mon Feb 06, 2012 11:03 am

Upgraded from TB 9 to TB 10 using Synaptic with no issues. Tested receiving and sending mail from several different e-mail accounts and all are working just fine

Thanks

User avatar
Stevo
Developer
Posts: 20158
Joined: Fri Dec 15, 2006 8:07 pm

Re: MEPIS 11 Community Repo: The Thunderbird Thread

#15

Post by Stevo » Tue Mar 20, 2012 12:00 am

Bump: new version 11.0 now in the main testing CR.
"Don't touch me when I'm backporting!"

Benny the Lego packager

User avatar
chatan
Forum Regular
Forum Regular
Posts: 756
Joined: Fri Oct 17, 2008 8:19 pm

Re: MEPIS 11 Community Repo: The Thunderbird Thread

#16

Post by chatan » Tue Mar 20, 2012 6:23 am

Upgrade from 10.0 to 11.0 went fine (M11 64 bit)!

User avatar
chatan
Forum Regular
Forum Regular
Posts: 756
Joined: Fri Oct 17, 2008 8:19 pm

Re: MEPIS 11 Community Repo: The Thunderbird Thread

#17

Post by chatan » Sun Apr 15, 2012 3:34 am

Upgrade from 11.0 to 11.0.1 went fine (M11 64 bit)!

User avatar
ErikP
Forum Novice
Forum  Novice
Posts: 40
Joined: Wed Sep 13, 2006 2:47 pm

Re: MEPIS 11 Community Repo: The Thunderbird Thread

#18

Post by ErikP » Thu Apr 26, 2012 12:41 pm

Looks like TBird 11 breaks the version of Lightning I was using. No one's fault here of course. Addons manager says it is is unavailable for TB 11.0.1. Good eh?
:confused:
Oh well.

Arjen
Forum Novice
Forum  Novice
Posts: 70
Joined: Tue Mar 23, 2010 1:04 pm

Re: MEPIS 11 Community Repo: The Thunderbird Thread

#19

Post by Arjen » Thu Apr 26, 2012 12:54 pm

Try version 1.3, the latest version of Lightning, 1.4, seems to be compatible with Thunderbird 12 only...

https://addons.mozilla.org/en-US/firefo ... /versions/
HP Probook 4310s - Intel Core2 Duo T6670, 8GB memory, Intel GMA 4500MHD grapics, Intel wifi

User avatar
ErikP
Forum Novice
Forum  Novice
Posts: 40
Joined: Wed Sep 13, 2006 2:47 pm

Re: MEPIS 11 Community Repo: The Thunderbird Thread

#20

Post by ErikP » Thu Apr 26, 2012 3:06 pm

Thanks very much. I just found that myself but I really appreciate the helpfulness of yourself and all here.

Post Reply

Return to “Package Status - 11.0”