Welcome!

The kernel problem with recent updates has been solved. Find the solution here

Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Graphics Tablet working,desktop

Show us how you are setting up MX
Post Reply
User avatar
GarryRicketson
Forum Novice
Forum  Novice
Posts: 42
Joined: Fri Apr 17, 2015 9:47 pm

Graphics Tablet working,desktop

#1

Post by GarryRicketson » Sat May 16, 2015 1:53 am

I just now tested my graphics tablet, and it is working,
Image

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 25358
Joined: Wed Jul 19, 2006 6:13 am

Re: Graphics Tablet working,desktop

#2

Post by Jerry3904 » Sat May 16, 2015 6:36 am

Nice! Can you give us the specs with the output of

Code: Select all

inxi -F
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, SSD 120 GB, Data 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB
Personal: XPS 13, 4.18.0-19.3-liquorix, 4 GB

User avatar
GarryRicketson
Forum Novice
Forum  Novice
Posts: 42
Joined: Fri Apr 17, 2015 9:47 pm

Re: Graphics Tablet working,desktop

#3

Post by GarryRicketson » Sat May 16, 2015 9:03 am

Here it is

Code: Select all

$ inxi -F
System:    Host: mx1 Kernel: 3.14-0.bpo.2-686-pae i686 (32 bit)
           Desktop: Xfce 4.12.1
           Distro: MX-14.4-pae Symbiosis 22 March 2015
Machine:   System: Hewlett-Packard product: HP Pavilion dv6 Notebook PC v: 049D100000243210000020000
           Mobo: Hewlett-Packard model: 144C v: 65.38
           Bios: Hewlett-Packard v: F.29 date: 11/07/2011
CPU:       Dual core Intel Core i3 M 350 (-HT-MCP-) cache: 3072 KB 
           clock speeds: max: 2266 MHz 1: 933 MHz 2: 1333 MHz
           3: 933 MHz 4: 933 MHz
---------------------------------------------------------------------------------
Graphics:  Card: Intel Core Processor Integrated Graphics Controller
           Display Server: X.Org 1.12.4 drivers: intel (unloaded: fbdev,vesa)
           Resolution: 1366x768@60.0hz
           GLX Renderer: Mesa DRI Intel Ironlake Mobile x86/MMX/SSE2
           GLX Version: 2.1 Mesa 8.0.5
------------------------------------------------------------------------------------
Audio:     Card Intel 5 Series/3400 Series High Definition Audio
           driver: snd_hda_intel
           Sound: ALSA v: k3.14-0.bpo.2-686-pae
Network:   Card-1: Broadcom BCM4313 802.11b/g/n Wireless LAN Controller
           driver: wl
           IF: wlan0 state: dormant mac: 00:26:82:71:8a:c9
           Card-2: Realtek RTL8111/8168B PCI Express Gigabit Ethernet controller
           driver: r8169
           IF: eth0 state: down mac: 60:eb:69:0f:9b:26
Drives:    HDD Total Size: 500.1GB (1.8% used)
           ID-1: /dev/sda model: ST9500325AS size: 500.1GB
           ID-1: / size: 50G used: 3.8G (9%) fs: ext4 dev: /dev/sda3
           ID-2: swap-1 size: 5.04GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
Sensors:   System Temperatures: cpu: 42.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 160 Uptime: 2 min Memory: 191.8/3842.7MB
           Client: Shell (bash) inxi: 2.2.19 
 
The tablet is pretty old, I don't remember the "brand", on the back it says "pen tablet", and is made in China, nothing more.

User avatar
uncle mark
Forum Veteran
Forum Veteran
Posts: 5031
Joined: Sat Nov 11, 2006 10:42 pm

Re: Graphics Tablet working,desktop

#4

Post by uncle mark » Sat May 16, 2015 1:11 pm

GarryRicketson wrote:I just now tested my graphics tablet, and it is working
Is that Jerry?
Desktop: Custom build Asus/AMD/nVidia -- MEPIS 11
Laptop: Acer Aspire 5250 -- MX-15
Assorted junk: assorted Linuxes

User avatar
GarryRicketson
Forum Novice
Forum  Novice
Posts: 42
Joined: Fri Apr 17, 2015 9:47 pm

Re: Graphics Tablet working,desktop

#5

Post by GarryRicketson » Sat May 16, 2015 2:20 pm

No, it is Garry
edited: oops. no it is not me, I misunderstood when you said "Is that Jerry ?"
Last edited by GarryRicketson on Sat May 16, 2015 6:44 pm, edited 1 time in total.

User avatar
mmikeinsantarosa
Forum Guide
Forum Guide
Posts: 2959
Joined: Thu May 01, 2014 10:12 am

Re: Graphics Tablet working,desktop

#6

Post by mmikeinsantarosa » Sat May 16, 2015 4:49 pm

Uncle Mark wrote:Is that Jerry?
Nope, Gordon after the last manual grind.
what a cruel, cruel world...I'm melting...
LT: MX18.2 Quad Core model: Intel Core i7-6820HQ Kernel: 5.0.0-7.1-liquorix-amd64 x86_64

User avatar
rokytnji.1
Forum Regular
Forum Regular
Posts: 887
Joined: Sun Apr 13, 2014 9:06 pm

Re: Graphics Tablet working,desktop

#7

Post by rokytnji.1 » Sat May 16, 2015 5:01 pm

Code: Select all

$ dmesg | grep usb
<snip>
[   21.468917] input: N-Trig Pen as /devices/pci0000:00/0000:00:1d.1/usb7/7-2/7-2:1.0/0003:1B96:0001.0001/input/input8
[   21.472949] input: N-Trig Touchscreen as /devices/pci0000:00/0000:00:1d.1/usb7/7-2/7-2:1.0/0003:1B96:0001.0001/input/input9
[   21.477381] ntrig 0003:1B96:0001.0001: input,hidraw0: USB HID v1.10 Device [HID 1b96:0001] on usb-0000:00:1d.1-2/input0
[   26.479741] input: N-Trig Pen as /devices/pci0000:00/0000:00:1d.1/usb7/7-2/7-2:1.1/0003:1B96:0001.0002/input/input13
[   26.480194] input: N-Trig Touchscreen as /devices/pci0000:00/0000:00:1d.1/usb7/7-2/7-2:1.1/0003:1B96:0001.0002/input/input14
[   26.480483] ntrig 0003:1B96:0001.0002: input,hidraw1: USB HID v1.10 Device [HID 1b96:0001] on usb-0000:00:1d.1-2/input1
My Touchscreen that uses a Wacom type of pen.

Posted about here.

User avatar
Gordon Cooper
Forum Guide
Forum Guide
Posts: 2386
Joined: Mon Nov 21, 2011 5:50 pm

Re: Graphics Tablet working,desktop

#8

Post by Gordon Cooper » Sat May 16, 2015 5:40 pm

After reading Garry's notes, have just dug out my old Wacom ET-0405A tablet made in Taiwan. Plugged into the powered USB hub on this
desktop and it works well on MX. Although, don't think I'll give the mouse to the neighbours cat just yet.
Backup: Dell9010, MX-18.2, Win7, 120 SSD, WD 232GIB HD, 4GB RAM
Primary :Homebrew64 bit Intel duo core 2 GB RAM, 120 GB Kingston SSD, Seagate1TB.
MX-18.2 64bit. Also MX17, Kubuntu14.04 & Puppy 6.3.

Post Reply

Return to “Themes and Screenshots”