Welcome!

The kernel problem with recent updates has been solved. Find the solution here

Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Installed calibre died

Report Bugs, Issues and non- package Requests
Post Reply
NGIB
Forum Regular
Forum Regular
Posts: 485
Joined: Sat Apr 05, 2014 12:12 pm

Installed calibre died

#1

Post by NGIB » Tue Jun 04, 2019 5:28 pm

It started to show up in the local/obsolete section in synaptic and will no longer run. I deleted it and tried to reinstall but no joy,..

Update, rebooted and went back into synaptic and it allowed me to install, version was 3.42.0 versus the 3.43.0 that had been installed. At least it's working again not sure how it died though...
Life's tough, it's tougher if you're stupid...

User avatar
Stevo
Forum Veteran
Forum Veteran
Posts: 19547
Joined: Fri Dec 15, 2006 8:07 pm

Re: Installed calibre died

#2

Post by Stevo » Tue Jun 04, 2019 6:32 pm

We had a problem with a test, Buster-based mx19 version being accidentally added to the MX 17 repo. Hopefully, it should be straightened out soon.

Post Reply

Return to “Bugs and Non-Package Requests Forum”