Welcome!

The kernel problem with recent updates has been solved. Find the solution here

Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

antiX19 snapshots Not working [Solved]

Post Reply
User avatar
manyroads
Forum Regular
Forum Regular
Posts: 1873
Joined: Sat Jun 30, 2018 6:33 pm

antiX19 snapshots Not working [Solved]

#1

Post by manyroads » Mon Jun 03, 2019 11:43 am

I have posted this on the antiX forums as well.

https://www.antixforum.com/forums/topic ... post-22496

I am trying to build a snapshot of antiX19-alpha2 (customized a bit by me).

I have tried now three times and every snapshot returns the following error on initial boot:

Code: Select all

Fatal Error
Neither aufs nor overlayfs is available
snapshot-live boot error.png
I tried reinstalling aufs and overlayfs… my error on created snapshot(s) continues.

I am booting in the same VBox setup where the initial earlier snapshot is running (from which this snapshot is derived). Is there a reasonably easy fix, for a slow learner, available.
You do not have the required permissions to view the files attached to this post.
Last edited by manyroads on Mon Jun 03, 2019 4:21 pm, edited 1 time in total.
Pax vobiscum,
Mark Rabideau - http://many-roads.com
bspwm MX-18.3 kernel: 5.1.11-antix.1-amd64-smp
"For every complex problem there is an answer that is clear, simple, and wrong." H. L. Mencken
Testing: antiX19

User avatar
dolphin_oracle
Developer
Posts: 12577
Joined: Sun Dec 16, 2007 1:17 pm

Re: antiX19 snapshots Not working

#2

Post by dolphin_oracle » Mon Jun 03, 2019 11:49 am

is that the default antiX kernel?
http://www.youtube.com/runwiththedolphin
lenovo ThinkPad T530 - MX-18.3
lenovo s21e - antiX-19 beta 2 (live-USB)
FYI: mx "test" repo is not the same thing as debian testing repo.

User avatar
manyroads
Forum Regular
Forum Regular
Posts: 1873
Joined: Sat Jun 30, 2018 6:33 pm

Re: antiX19 snapshots Not working

#3

Post by manyroads » Mon Jun 03, 2019 11:50 am

dolphin_oracle wrote:
Mon Jun 03, 2019 11:49 am
is that the default antiX kernel?
Yes... it is so far as I know.
Pax vobiscum,
Mark Rabideau - http://many-roads.com
bspwm MX-18.3 kernel: 5.1.11-antix.1-amd64-smp
"For every complex problem there is an answer that is clear, simple, and wrong." H. L. Mencken
Testing: antiX19

User avatar
dolphin_oracle
Developer
Posts: 12577
Joined: Sun Dec 16, 2007 1:17 pm

Re: antiX19 snapshots Not working

#4

Post by dolphin_oracle » Mon Jun 03, 2019 11:55 am

manyroads wrote:
Mon Jun 03, 2019 11:50 am
dolphin_oracle wrote:
Mon Jun 03, 2019 11:49 am
is that the default antiX kernel?
Yes... it is so far as I know.
it may be a bogus error message then. but thanks for the report. the live initrd systems are in development right now, so things might not quite be in sync yet.
http://www.youtube.com/runwiththedolphin
lenovo ThinkPad T530 - MX-18.3
lenovo s21e - antiX-19 beta 2 (live-USB)
FYI: mx "test" repo is not the same thing as debian testing repo.

User avatar
manyroads
Forum Regular
Forum Regular
Posts: 1873
Joined: Sat Jun 30, 2018 6:33 pm

Re: antiX19 snapshots Not working

#5

Post by manyroads » Mon Jun 03, 2019 12:03 pm

dolphin_oracle wrote:
Mon Jun 03, 2019 11:55 am
manyroads wrote:
Mon Jun 03, 2019 11:50 am
dolphin_oracle wrote:
Mon Jun 03, 2019 11:49 am
is that the default antiX kernel?
Yes... it is so far as I know.
it may be a bogus error message then. but thanks for the report. the live initrd systems are in development right now, so things might not quite be in sync yet.
No real problem... but it sounds like I will be unable to install any snapshot until things resolve. Is that a good assumption?
Pax vobiscum,
Mark Rabideau - http://many-roads.com
bspwm MX-18.3 kernel: 5.1.11-antix.1-amd64-smp
"For every complex problem there is an answer that is clear, simple, and wrong." H. L. Mencken
Testing: antiX19

User avatar
dolphin_oracle
Developer
Posts: 12577
Joined: Sun Dec 16, 2007 1:17 pm

Re: antiX19 snapshots Not working

#6

Post by dolphin_oracle » Mon Jun 03, 2019 12:39 pm

manyroads wrote:
Mon Jun 03, 2019 12:03 pm
dolphin_oracle wrote:
Mon Jun 03, 2019 11:55 am
manyroads wrote:
Mon Jun 03, 2019 11:50 am

Yes... it is so far as I know.
it may be a bogus error message then. but thanks for the report. the live initrd systems are in development right now, so things might not quite be in sync yet.
No real problem... but it sounds like I will be unable to install any snapshot until things resolve. Is that a good assumption?
probably. keep up with updates.

the joys of alphas :)
http://www.youtube.com/runwiththedolphin
lenovo ThinkPad T530 - MX-18.3
lenovo s21e - antiX-19 beta 2 (live-USB)
FYI: mx "test" repo is not the same thing as debian testing repo.

User avatar
anticapitalista
Developer
Posts: 6302
Joined: Sat Jul 15, 2006 10:40 am

Re: antiX19 snapshots Not working

#7

Post by anticapitalista » Mon Jun 03, 2019 12:41 pm

anticapitalista
Reg. linux user #395339.

Philosophers have interpreted the world in many ways; the point is to change it.

antiX-17 "Heather Heyer" - lean and mean.
https://antixlinux.com

User avatar
manyroads
Forum Regular
Forum Regular
Posts: 1873
Joined: Sat Jun 30, 2018 6:33 pm

Re: antiX19 snapshots Not working

#8

Post by manyroads » Mon Jun 03, 2019 2:11 pm

I don't know how I missed that.... those. As my dad says, I am so broke I can't afford to pay attention. :p

Edit:
Fixed! Thanks!
Pax vobiscum,
Mark Rabideau - http://many-roads.com
bspwm MX-18.3 kernel: 5.1.11-antix.1-amd64-smp
"For every complex problem there is an answer that is clear, simple, and wrong." H. L. Mencken
Testing: antiX19

Post Reply

Return to “antiX”