MX-16

HPLIP 3.16.9 needs upgrade to >=3.16.10-1

Encountered this bug in HPLIP 3.16.9 (current version in M-16). Causes an error on installing new printer from "Device Manager"...tries to download a plugin (hplip-3.16.9-plugin.run) and complains file does not match its checksum.

Users then must download the plugin manually (if they can find the right place: https://www.openprinting.org/download/printdriver/auxfiles/HP/plugins/

Default font (and size)

Presently we are using Droid sans size 10. It is a very nice font, but some users have mentioned that it is too small. Upping it to 11 (to my eyes) makes it now seem too big. An alternative is to use another font keeping size 10 eg liberation sans

Pages

Subscribe to RSS - MX-16