HELP: MX Apt-notifier [Notificateur d'Apt]

Version: 

Section: 

Help Files

Dans MX-15 et antérieur, cet applet se matérialise sous la forme d’une boite jaune qui ajouter une flèche verte quand des mises à jours sont disponibles; dans MX-16 l’applet se présente sous la forme d’une boite dessinée en blanc devenant verte lorsque des mises à jours sont disponibles.
Lorsque la couleur verte apparaît, il y a deux façons de procéder. NOTE: Nous suivons ici l’installation par défaut quand les mises à niveau sont disponibles, mais les actions déclenchées par un clic droit ou gauche peuvent être inversées dans Préférences.

    • Cliquez gauche sur l’icône de MX Notificateur d’Apt. C’est la méthode la plus rapide parce qu’il n’est pas nécessaire d’attendre qu’un programme se charge, se lance, etc. Un terminal va apparaître avec les paquets à mettre à niveau; examinez-les attentivement, puis cliquez sur OK pour achever le processus.
    • Cliquez droit sur l’icône et choisissez "Mettre à niveau avec Synaptic"

 

Autres options via clic-droit:
    • Cacher jusqu'à ce que des mises à niveau soient disponibles. Pour ne plus cacher, cliquez Menu démarrer > Accessoires > MX Notificateur d'Apt
    • Historique de Apt – Fournit l’historique de tous les paquets installés par l’utilisateur.
    • Aide sur Notificateur d'Apt (ce document).
    • Aide sur Synaptic. Ce document n’est plus mis à jour mais reste très utile.
    • Boite de dialogue Préférences

Options de la boite de dialogue Préférences
    • Changer le comportement de upgrade (mise à niveau).
            ▪ upgrade
              Tiré du manuel: upgrade est utilisé pour installer la version la plus récente de tous les paquets actuellement installés dans le système depuis les sources énumérées dans
/etc/apt/sources.list. Les paquets actuellement installés dont une nouvelle version est disponible sont recherchés et mis à niveau; en aucun cas les paquets actuellement installés ne sont supprimés, ni les paquets non encore installés recherchés et installés. Les nouvelles versions des paquets actuellement installés qui ne peuvent être mis à niveau sans modifier l’état d’installation d’autres paquets garderont leur version actuelle. Une mise à niveau doit être réalisée d’abord afin que apt-get sache que de nouvelles versions de paquets sont disponibles.
            ▪ dist-upgrade
              Tiré du manuel: dist-upgrade en plus d’avoir la fonction de mettre à niveau, gère intelligemment le changement des dépendances avec les nouvelles versions de paquets; apt-get possède un système de résolution des conflits "intelligent", et va essayer de mettre à niveau les paquets les plus importants au détriment de ceux moins importants si nécessaire. La commande dist-upgrade peut donc supprimer certains paquets. Le fichier etc/apt/sources.list contient une liste d’emplacements à partir desquels vous pouvez retrouver les fichiers de paquet voulus.
    • Changer le comportement du clic gauche.
    • Répondre “yes” à toutes les questions, habituellement limitées à demander “Voulez-vous continuer” après que les paquets et l’espace disque nécessaire aient été listés.
    • Fermer automatiquement quand le processus se termine.
    • Chercher des paquets superflus; affichera ceux qui existent. Tiré du manuel: "est utilisé pour supprimer des paquets installés automatiquement pour satisfaire des dépendances pour d’autres paquets et qui ne sont plus nécessaires."

Historique du développement: kmathern

v. 20171212 (fr.)

Language: 

French